Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Deutsche Warsow-Community. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

SoVeR'

Fortgeschrittener

  • »SoVeR'« ist männlich

Beiträge: 530

Danksagungen: 333

  • Private Nachricht senden

1

Dienstag, 24. April 2012, 21:55

Grüner Bildschirm bei Videos

Hallo Leute,
in letzter Zeit fällt mir auf, dass ich recht viele Videos oder Live-Streams auf Youtube etc... nicht gucken kann. Wenn das Video startet sieht man nur Grün, den Sound wiederrum hört man aber. Ich dachte erst das wäre wieder so ein Gema-scheiß und habe mal meinen Laptop angeschmissen, da funzt alles einwandfrei..
Jetzt meine Frage/n: Wie ist das entstanden?, Wie kann man das beheben bzw verhindern?, Liegt das vllt sogar an der Hardware?
Wäre sehr Lieb von euch wenn einer mir zumindest erklären kann wie ich den scheiß Wegbekomme :) Achja btw, ich kann immer noch nix Zitieren :D

Liebe Grüße,
Lil'SovaH
Black Jack & Chicks
car - tuning

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SoVeR'« (24. April 2012, 21:56)


SoVeR'

Fortgeschrittener

  • »SoVeR'« ist männlich

Beiträge: 530

Danksagungen: 333

  • Private Nachricht senden

2

Dienstag, 24. April 2012, 22:05

Durch langes Googlen hab ich was rausgefunden: Liegt wohl an der Hardwarebeschleunigung.
Nur jetzt bleibt die Frage offen wieso? Ich wollte Diese Beschleunigung wohl an lassen, war sie auch immer..
Black Jack & Chicks
car - tuning

orbital

Administrator

  • »orbital« ist männlich

Beiträge: 1 085

Danksagungen: 625

  • Private Nachricht senden

3

Dienstag, 24. April 2012, 22:08

Hast du die aktuellsten Grafikkartentreiber installiert? Wenn du die Hardwarebeschleunigung an hast, dann läuft das Video ja über die Grafikkarte.

Zitat

orbital: tried it on ubuntu a while back and had exactly the same problems
jihnsius: ubuntu sucks
jihnsius: you need this -> Linux for Niggers™

PaN1c

Profi

  • »PaN1c« ist männlich

Beiträge: 1 190

Danksagungen: 730

  • Private Nachricht senden

4

Dienstag, 24. April 2012, 22:43

hltm5 bug oder wasuahcimmer der scheiss is yt antreibt ausser flash

such einfach auf youtube danachm, hab das selbe auch, hardwarebeschleunigung bringt sowieso ix wenn du nur musik hörst oa
ja der is gut, farm quality certified!

KILLME

Moderator

Beiträge: 156

Danksagungen: 330

  • Private Nachricht senden

5

Mittwoch, 25. April 2012, 18:46

Ja das Liegt an der Hardwarebeschleunigung, schalt es aus und es geht wieder, aktuelle grafiktreiber können abhilfe schaffen müssen aber nicht, hatte das prob auch mal mit meiner alten 8800GT

Zitat von »goochie«

they found a cure for trisomy 21, so the instagib servers are and
will be empty for now